Some Paygo customers experiencing licensing issues

Incident Report for Matillion Services

Resolved

This incident has now been resolved
Posted Sep 01, 2026 - 08:09 UTC

Investigating

We are currently investigating this issue.
Posted Sep 01, 2026 - 05:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2026 - 04:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 01, 2026 - 04:21 UTC

Investigating

We have received reports that multiple Paygo customers are experiencing license related outages and are actively investigating.
Posted Sep 01, 2026 - 03:24 UTC
This incident affected: Hub.