Hub: Users in US locations may experience issues logging in via Matillion Hub

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Aug 11, 2023 - 11:33 UTC

Investigating

We are currently investigating this issue.
Posted Aug 11, 2023 - 11:12 UTC
This incident affected: Hub.