Potential inaccuracies in billing data
Incident Report for Matillion Services
Resolved
The incident has been resolved, and billing systems are back live and processing new events.

There are ongoing activities to ensure the billing data integrity throughout the incident.

This only impacted US region customers between the 22nd and 29th of November; impacted customers may notice billing information gaps for this duration.

This only impacted the following products:

Data productivity Cloud:
- Orchestration
- Transformation
- Batch
- CDC

Matillion Dataload:
- MDL Batch

No impact on the following products:
Matillion ETL
Matillion CDC
Posted Dec 08, 2023 - 16:09 UTC
Update
The incident has been identified, a fix is in place, and active monitoring is occurring. There may be some data inaccuracies with billing events in the US region from November 22nd to December 7th. Billing events from now moving forward should remain accurate.
Posted Dec 07, 2023 - 15:05 UTC
Update
A fix is in place, and we are continuing to monitor for further issues.
Posted Dec 07, 2023 - 14:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2023 - 23:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2023 - 20:05 UTC
This incident affected: Hub.