Matillion Data Load User interface unavailable

Incident Report for Matillion Services

Resolved

Users within US region operations have been restored.
Posted Jan 11, 2024 - 13:48 UTC

Monitoring

Users within EU operations have been restored, and work continues for the US region.

Updates to follow.
Posted Jan 11, 2024 - 13:47 UTC

Identified

Users within the US and EU will currently be experiencing an outage within the Data Loader Web Application. The issue has been identified, and work is ongoing to mediate the ongoing impact.
Posted Jan 11, 2024 - 13:43 UTC
This incident affected: EU Region (Data Loader Web Application) and US Region (Data Loader Web Application).