Degraded Service: Issue upgrading Matillion ETL via Azure Marketplace

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Nov 09, 2022 - 10:36 UTC

Monitoring

We have implemted a fix and are monitoring.
Posted Nov 09, 2022 - 10:15 UTC

Investigating

We are investigating an issue with upgrading from a free trial of Matillion ETL via the Azure Marketplace.
Posted Nov 09, 2022 - 08:49 UTC