New customers may have experienced an error message when attempting to associate an instance of METL to Hub
Incident Report for Matillion Services Status
Resolved
This incident has been resolved
Posted Sep 14, 2021 - 13:26 UTC
Identified
Between 08:11 UTC and 13:26 UTC, new customers who attempted to associate an instance of METL to an organisation in Hub would have experienced a 'Something went wrong' error message.
Posted Sep 14, 2021 - 08:11 UTC
This incident affected: Billing Portal.