Designer: Unable to add custom connectors to pipelines
Incident Report for Matillion Services
Resolved
This incident has now been resolved and is now operational.
Posted Oct 16, 2024 - 09:06 UTC
Identified
Issue has currently been identified and fix is currently being implemented
Posted Oct 16, 2024 - 08:39 UTC
Investigating
This issue is currently being investigated
Posted Oct 16, 2024 - 08:22 UTC
This incident affected: EU Region (Custom Connectors) and US Region (Custom Connectors).