Designer: Intermittent issues with the Git Integration when using GitHub
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 16:01 UTC
Investigating
Users may experience intermittent issues with the Git Integration when using GitHub. This is due to an issue with a third-party provider
Posted Jan 30, 2025 - 14:46 UTC
This incident affected: US Region (Designer) and EU Region (Designer).