Google ADs Query: [403] The caller does not have permission. Developer token is not allowed with project ''.
Incident Report for Matillion Services
Resolved
We have identified the issue and published a knowledge-based article for our customer base to resolve this issue using the workaround suggested in the article. Please refer to the link -
https://support.matillion.com/s/article/ERROR-Google-Ads-Query-403-The-caller-does-not-have-permission-Developer-token-is-not-allowed-with-project
Posted Apr 05, 2024 - 12:05 UTC
Monitoring
We have identified the issue and published a knowledge-based article for our customer base to resolve this issue using the workaround suggested in the article. Please refer to the link -
https://support.matillion.com/s/article/ERROR-Google-Ads-Query-403-The-caller-does-not-have-permission-Developer-token-is-not-allowed-with-project
Posted Apr 05, 2024 - 09:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2024 - 01:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2024 - 13:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2024 - 05:03 UTC
Update
We are continuing to investigate this issue.
Posted Apr 03, 2024 - 09:54 UTC
Investigating
We are currently investigating this issue.
Posted Apr 03, 2024 - 09:53 UTC
This incident affected: EU Region (Pipeline Execution) and US Region (Pipeline Execution).