Hub: Users may be experiencing intermittent issues logging into Matillion Hub
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 17:29 UTC
Identified
Users may experience intermittent issues when trying to login to Matillion Hub, this is due to a issue with a third-party provider.
Posted Sep 05, 2023 - 17:02 UTC
This incident affected: Hub.