Snowflake loading error

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted May 02, 2025 - 03:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 01, 2025 - 13:50 UTC

Investigating

Components: Customers may experience the below error whilst loading into Snowflake.

Unable to load data to output: No value present
Posted May 01, 2025 - 13:24 UTC
This incident affected: EU Region (Pipeline Execution, Custom Connectors) and US Region (Pipeline Execution, Custom Connectors).