Customers may be experiencing issues with multiple Matillion services due to a third party issue
Incident Report for Matillion Services Status
Resolved
The third party provider has resolved their issue. Matillion services are now accessible and this issue is resolved.
Posted Dec 22, 2021 - 16:30 UTC
Update
We are aware of issues preventing access to Matillion services. This appears to be due to a third party issue that they are actively working on. Scheduled pipelines within MDL are unaffected by this issue. We will continue to monitor and provide updates as soon as we have any further information.
Posted Dec 22, 2021 - 14:20 UTC
Update
We are aware of issues preventing access to Matillion services. This appears to be due to a third party issue that they are actively working on. Scheduled pipelines within MDL are unaffected by this issue. We will continue to monitor and provide updates as soon as we have any further information.
Posted Dec 22, 2021 - 14:09 UTC
Identified
We are aware of issues preventing access to Matillion services. This appears to be due to a third party issue that they are actively working on. Scheduled pipelines within MDL are unaffected by this issue. We will continue to monitor and provide updates as soon as we have any further information.
Posted Dec 22, 2021 - 14:01 UTC
Investigating
We are currently investigating issues with Matillion services being unavailable. This appears to be due to a third party issue and we will update as soon as we have any further information.
Posted Dec 22, 2021 - 12:56 UTC
This incident affected: SaaS Batch Pipelines (EU SaaS Batch Pipelines, US SaaS Batch Pipelines) and Billing Portal, Matillion Hub.