Customers may have experienced issues when attempting to login or signup
Incident Report for Matillion Services
Resolved
Customers may have experienced issues when logging in and signing up to the product. This was identified as an issue with one of our third party providers and this was resolved by 04:30 UTC.
Posted Aug 07, 2021 - 04:46 UTC
Update
We are continuing to investigate this issue.
Posted Aug 07, 2021 - 04:42 UTC
Investigating
Customers may have experienced issues when logging in and signing up to the product. This was identified as an issue with one of our third party providers and this was resolved by 04:30 UTC.
Posted Aug 07, 2021 - 03:23 UTC
This incident affected: EU Region (Data Loader Batch Pipelines) and US Region (Data Loader Batch Pipelines).