Query Result to Scalar Component: Issue with variable resolution
Incident Report for Matillion Services
Resolved
The Query Result to Scalar Component issue has been resolved, and it is now working as intended.
Posted Mar 22, 2024 - 14:28 UTC
Identified
Query Result to Scalar Component prints no Value. The issue has been identified and a fix is being implemented.
Posted Mar 22, 2024 - 13:45 UTC
Investigating
Query Result to Scalar Component prints no Value. We are currently investigating the issue.
Posted Mar 22, 2024 - 12:40 UTC
This incident affected: EU Region (Pipeline Execution) and US Region (Pipeline Execution).