Scheduler: Some scheduled pipelines running an hour earlier in regions which observe daylight savings times (DST)
Incident Report for Matillion Services
Resolved
This incident has been resolved.
To fix existing schedules please follow these instructions:
https://support.matillion.com/s/article/DPC-Schedules-not-adhering-to-Daylight-Savings-Time-DST
Posted Nov 07, 2024 - 10:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2024 - 11:43 UTC
Investigating
We are currently investigating this issue.
Posted Nov 05, 2024 - 09:54 UTC
This incident affected: US Region (Scheduler) and EU Region (Scheduler).