DPC - Cannot create or read secrets in region EU1
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 16:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2024 - 16:25 UTC
Update
We have applied a fix and are currently monitoring.
Posted Jan 11, 2024 - 16:25 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2024 - 16:17 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2024 - 15:16 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2024 - 14:15 UTC
Investigating
We are currently investigating this issue.
Posted Jan 11, 2024 - 13:08 UTC
This incident affected: EU Region (Agents).