Agent gateway down

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 11:55 UTC

Investigating

We are currently investigating an issue with Agent gateway causing validation and agent availability issues
Posted Jan 20, 2026 - 11:37 UTC
This incident affected: US Region (Agent Manager) and EU Region (Agent Manager).