Outage: US Pipeline Scheduling
Incident Report for Matillion Services Status
Resolved
The underlying issue has now been resolved by our third-party provider (as of 1:18 AM PST) and the Matillion Data Loader service is now fully operational again.
Posted Nov 26, 2020 - 10:28 UTC
Update
We are continuing to monitor this long-running incident with our third-party provider. Their latest update is that the underlying issue is now resolved but that it could take a few more hours for all other services to be fully restored. We are now seeing positive responses from our services, but are continuing to monitor and do further testing to ensure the issue is fully resolved.
Posted Nov 26, 2020 - 08:21 UTC
Update
We are continuing to monitor this long-running incident with our third-party provider. Their latest update is that the underlying issue is now resolved but that it could take a few more hours for all other services to be fully restored.
Posted Nov 26, 2020 - 06:06 UTC
Update
Our third-party provider are reporting that full recovery could take an estimated 3-6 hours. We continue to monitor the situation.
Posted Nov 25, 2020 - 22:42 UTC
Monitoring
We are communicating with our third-party service provider.
Posted Nov 25, 2020 - 18:06 UTC
Identified
We have identified an issue within our US region that affects the scheduling of pipelines, this is a result of an ongoing issue with our third-party service provider.
Posted Nov 25, 2020 - 16:43 UTC
This incident affected: Matillion Data Loader (US Matillion Data Loader).