DPC Customer with OAUTH token refresh issue
Incident Report for Matillion Services
Resolved
The incident has been resolved.
Posted Sep 29, 2023 - 14:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2023 - 14:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2023 - 16:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2023 - 16:01 UTC
Monitoring
We have identified the problem and a fix is being worked on.
Posted Sep 28, 2023 - 15:59 UTC
This incident affected: EU Region (Pipeline Execution) and US Region (Pipeline Execution).