Customer usage reporting degraded
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 19:52 UTC
Monitoring
A fix has been implemented. All usage data should now be up to date. Our engineers continue to monitor the situation.
Posted Mar 27, 2023 - 19:20 UTC
Identified
An issue with our customer usage reporting platform has been identified which is causing customers to be presented with out of date information on their usage of the Matillion platform.
Our engineers have identified the problem and a fix is being implemented. We expect to restore normal service shortly.
Posted Mar 27, 2023 - 19:03 UTC