Matillion Hosted Agent - intermittent unknown status

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 12:17 UTC

Investigating

We are currently investigating an issue where Matillion Hosted Agents are going into an unknown status, preventing pipeline execution.
Posted Jan 19, 2026 - 08:39 UTC
This incident affected: US Region (Agents) and EU Region (Agents).