Subset of new pipelines fail to create
Incident Report for Matillion Services Status
Resolved
The fix to remove the dependency on the third party provider has been implemented and full service has been restored.
Posted Jan 21, 2021 - 18:25 UTC
Identified
Due to an issue with a third party provider a subset of new pipelines cannot be created. The issue has been identified and we are currently working on removing the need for the third party provider. Existing pipelines will continue to work as expected.
Posted Jan 21, 2021 - 15:36 UTC
This incident affected: Matillion Data Loader (US Matillion Data Loader).