Ongoing investigation into hub billing outage impacting Matillion ETL
Incident Report for Matillion Services
Resolved
The issue has been resolved; if any of your instances are in an unlicensed state; a restart is required to ensure the continued usage of Matillion ETL.
Posted Jan 16, 2024 - 17:06 UTC
Monitoring
The resolution has been determined; clients may need to restart their Matillion ETL instances to become in a licensed state once again.
Posted Jan 16, 2024 - 16:37 UTC
Investigating
Our engineering teams are currently investigating an outage within the hub billing platform for Matillion ETL.
Posted Jan 16, 2024 - 16:22 UTC
This incident affected: Hub.