Billing Portal may be under-reporting usage of METL Instances
Incident Report for Matillion Services Status
Resolved
During an outage at a third party provider, we were unable to consume usage reports from METL instances between 20:40 and 21:00 (UTC). Customers whose instances were reporting usage between these times may have seen their usage under-reported overnight.

We have now confirmed this has been corrected, and all usage should information should now be up to date.
Posted Mar 10, 2022 - 09:38 UTC
Monitoring
Due to an outage at a third party provider, we were unable to consume usage reports from METL instances between 20:40 and 21:00 (UTC). Customers whose instances were reporting usage between these times may see their usage under-reported until this is corrected.

We have identified a way to correct this and will continue to monitor overnight to confirm all usage reporting is corrected.
Posted Mar 09, 2022 - 21:57 UTC
This incident affected: Billing Portal.