DPC: Issue running and publishing pipelines
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 14:02 UTC
Update
Issue appears to be related to EU region only.
Posted Dec 19, 2023 - 13:41 UTC
Update
We are continuing to investigate this issue.
Posted Dec 19, 2023 - 13:32 UTC
Investigating
We are currently investigating this issue.
Posted Dec 19, 2023 - 13:03 UTC
This incident affected: US Region (Designer, Scheduler, Pipeline Execution) and EU Region (Designer, Pipeline Execution).