Designer: US Region - slowness observed when provisioning trial Snowflake accounts and agents
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 16:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2023 - 16:42 UTC
Investigating
We are currently investigating this issue.
Posted Sep 27, 2023 - 15:48 UTC
This incident affected: US Region (Agents, Designer).