Maia Team conversations becoming stuck

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 15:39 UTC

Monitoring

A fix has been implemented and the issue mitigated.
Posted Jun 29, 2026 - 15:39 UTC

Investigating

We observed an increase in Maia Team conversations becoming stuck. A fix has been implemented and the issue mitigated. Conversations may take a short period of time to be recovered.
Posted Jun 29, 2026 - 15:38 UTC
This incident affected: Hub.