Scheduler Service: Schedules that have been created for any pipeline that is within a folder in the last 4 days may not be executing when the scheduled time occurs.
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 13:26 UTC
Update
Please note that schedules created between 12-Nov 15:00 and now will need to be edited to reselect the pipeline (you should now see the subfolders). Any new schedules created moving forward will work fine. Existing schedules were never impacted.
Posted Nov 16, 2024 - 12:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2024 - 12:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2024 - 10:38 UTC
Investigating
We are currently investigating this issue.
Posted Nov 16, 2024 - 08:30 UTC
This incident affected: US Region (Scheduler) and EU Region (Scheduler).