Issue with Snowflake Cortex AI component within Data Productivity Cloud
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 15:43 UTC
Identified
Impact:

Users of the Snowflake Cortex components may experience disruptions in specific functions during runtime and validation.

Current Status:

Our team is actively working with Snowflake support to diagnose and resolve the issue as quickly as possible.
Posted Dec 05, 2024 - 19:50 UTC
This incident affected: EU Region (Pipeline Execution) and US Region (Pipeline Execution).