Customers using Snowflake in some US regions may experience issues

Incident Report for Matillion Services

Resolved

Resolved - This incident has been resolved.
Posted Nov 25, 2021 - 17:23 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 25, 2021 - 17:22 UTC

Monitoring

A fix has been deployed for this issue and we are monitoring it closely
Posted Nov 25, 2021 - 16:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 24, 2021 - 16:34 UTC

Investigating

Customers experiencing this issue will see an error message during the staging step of loading data to their Snowflake instance and we are currently investigating this issue.
Posted Nov 24, 2021 - 10:06 UTC
This incident affected: EU Region (Data Loader Batch Pipelines) and US Region (Data Loader Batch Pipelines).