Customers may experience errors while logging in or signing up
Incident Report for Matillion Services Status
Resolved
Due to an issue with a third party provider, customers may have experienced difficulties logging into or signing up for Matillion services. No other Matillion components (such as Data Loader pipelines) were impacted, and these continued to work as expected.

We will continue to monitor throughout the day.
Posted Jun 21, 2022 - 09:06 UTC
Monitoring
The third party provider has now reported that a fix is in place and systems are operation. We have confirmed this appears to be the case from our side, and UI access to all products should now be available for all customers.

Some Billing customers may see an under-reporting in usage at present, we are working to resolve this.
Posted Jun 21, 2022 - 08:10 UTC
Identified
Due to an issue with a third party provider, customers may experience difficulties logging into or signing up for Matillion services. No other Matillion components (such as Data Loader pipelines) are not known to be impacted and should continue working as expected.

We are working to resolve this and will provide regular updates.
Posted Jun 21, 2022 - 06:57 UTC
This incident affected: SaaS Batch Pipelines (EU SaaS Batch Pipelines, US SaaS Batch Pipelines) and Data Loader Web Application, Billing Portal, Matillion Hub.