Degraded Service: We are experiencing elevated error rates.
Incident Report for Matillion Services Status
Resolved
The third-party has resolved their outage and we are no longer experiencing elevated error rates. This issue is now resolved.
Posted Nov 16, 2021 - 20:35 UTC
Identified
Elevated error rates are related to a third-party outage. We are continuing to monitor and work with the third-party to resolve the issue.
Posted Nov 16, 2021 - 18:29 UTC
This incident affected: Billing Portal and Matillion Hub.