Hub user invitation errors within the US region
Incident Report for Matillion Services Status
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 13:59 UTC
Update
We are continuing to investigate this issue.
Posted Nov 12, 2021 - 13:57 UTC
Update
We are continuing to investigate this issue.
Posted Nov 12, 2021 - 13:16 UTC
Investigating
We're experiencing an elevated level of Hub user invitation errors within the US region and are currently looking into the issue.
Posted Nov 11, 2021 - 09:15 UTC
This incident affected: Matillion Hub.