Customers may be experiencing issues in the US region due to a third party outage
Incident Report for Matillion Services
Resolved
The issues experienced when attempting to start Matillion Data Loader pipelines within the US region have not been seen since 04:29 UTC today. This incident is now resolved.
Posted Dec 09, 2021 - 15:12 UTC
Update
The issues experienced when attempting to start Matillion Data Loader pipelines within the US region, due to an issue with a third-party provider, have cleared. We are continuing to diligently work with them to ensure stability for Matillion services, and will also continue to monitor and update regularly until this is resolved.
Posted Dec 09, 2021 - 10:46 UTC
Monitoring
The issues experienced when attempting to start Matillion Data Loader pipelines within the US region, due to an issue with a third-party provider, have cleared. We are continuing to diligently work with them to ensure stability for Matillion services, and will also continue to monitor and update regularly until this is resolved.
Posted Dec 09, 2021 - 07:28 UTC
Update
We are continuing to experience intermittent issues starting Matillion Data Loader pipelines within the US region due to an issue with a third-party provider. We are diligently working with them to fully restore Matillion services, and will continue to monitor and update regularly until this is resolved.
Posted Dec 09, 2021 - 04:04 UTC
Update
We are continuing to experience intermittent issues starting Matillion Data Loader pipelines within the US region due to an issue with a third-party provider. We are diligently working with them to fully restore Matillion services, and will continue to monitor and update regularly until this is resolved.
Posted Dec 09, 2021 - 00:06 UTC
Update
We are continuing to experience intermittent issues starting Matillion Data Loader pipelines within the US region due to an issue with a third-party provider. We are diligently working with them to fully restore Matillion services, and will continue to monitor and update regularly until this is resolved. Earlier issues regarding new users not receiving sign up emails are now fully resolved.
Posted Dec 08, 2021 - 20:03 UTC
Identified
We have noticed a return of the issue related to a third party provider is intermittently impacting our ability to start Matillion Data Loader pipelines in the US region. We continue to monitor, and are actively pursuing this with the third party to resolve.
Posted Dec 08, 2021 - 13:47 UTC
Monitoring
Although the third party provider is still experiencing an issue our monitoring has shown that our services have been operational for quite some time. We continue to monitor the situation.
Posted Dec 08, 2021 - 10:27 UTC
Identified
We are seeing some signs of recovery as our 3rd party platform provider is making recovery progress. Some data loading pipelines in USA are now operational.
Posted Dec 08, 2021 - 04:40 UTC
Update
Third party services within the US region are slowly recovering but continued high error rates are present.
Posted Dec 08, 2021 - 04:19 UTC
Update
We are still continuing to monitor the third party issue in the US region and will update as soon as we have any further information.
Posted Dec 07, 2021 - 22:22 UTC
Update
Customers will be experiencing issues with their pipelines not running in the US region. There are also issues signing up to Data Loader where an email will not be received on signup. To clarify, customers in the EU region will not be experiencing issues with their pipelines. We are continuing to investigate this issue and will update as soon as we have further information.
Posted Dec 07, 2021 - 17:47 UTC
Investigating
We are currently investigating a third party issue in the US region which is affecting some of the Matillion services. We will update as soon as we have any further information.
Posted Dec 07, 2021 - 16:49 UTC
This incident affected: Matillion Data Loader (MDL) (US Batch Pipelines) and Billing Portal, Matillion Hub.