S3 Load/Unload or Azure Blob Storage Load/Unload COPY failures

Incident Report for Matillion Services

Resolved

This incident has been resolved
Posted Jul 24, 2026 - 15:13 UTC

Identified

The issue has been identified and a fix is being implemented
Posted Jul 24, 2026 - 09:15 UTC

Update

We are continuing to investigate this issue.
Posted Jul 24, 2026 - 08:32 UTC

Investigating

We are currently investigating this issue.
Posted Jul 24, 2026 - 08:02 UTC
This incident affected: EU Region (Pipeline Execution), AU Region (Pipeline Execution), and US Region (Pipeline Execution).