Our engineering teams are currently investigating an issue of Agent status "UNKNOWN"
Incident Report for Matillion Services
Resolved
The issue has been resolved and it has been confirmed that no more UNKNOWN agent statuses
Posted Jan 18, 2024 - 12:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2024 - 10:46 UTC
Identified
Investigation is going on.. we have a backlog of messages on Agent Manager which is preventing the agents from updating their status to RUNNING.
Posted Jan 18, 2024 - 10:45 UTC
Investigating
We are currently investigating this issue.
Posted Jan 18, 2024 - 09:51 UTC
This incident affected: US Region (Agents).