Lineage issue in EU region
Incident Report for Matillion Services
Resolved
The incident has been resolved.
Posted Jul 17, 2024 - 12:42 UTC
Investigating
We are currently experiencing an issue with lineage in the eu region
Posted Jul 17, 2024 - 12:35 UTC
This incident affected: Pipeline Observability.