Designer: Timeouts in Component Parameters or Options Configuration

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 10:33 UTC

Monitoring

The initial issue has been mitigated. We are continuing to monitor and work towards full resolution
Posted Mar 04, 2026 - 16:20 UTC

Investigating

We are currently investigating this incident
Posted Mar 04, 2026 - 15:03 UTC
This incident affected: EU Region (Designer).