Credit consumption dashboard may fail to show
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 11:54 UTC
Investigating
We are investigating an issue, the workaround is to refresh your browser.
Posted Jul 24, 2023 - 11:30 UTC
This incident affected: Hub.