Authentication issues impacting login into Designer and Hub

Incident Report for Matillion Services

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 12:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2025 - 11:59 UTC

Investigating

Matillion is currently investigating issues with logging into Designer and the Hub.

Any scheduled pipeline will not be impacted during this incident.
Posted Dec 05, 2025 - 11:24 UTC
This incident affected: Hub.