OData component failure

Incident Report for Matillion Services

Resolved

This incident has been resolved
Posted Jun 11, 2026 - 07:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2026 - 22:55 UTC

Identified

We are currently investigating errors in the OData component for useidurl parameters.
Posted Jun 10, 2026 - 08:49 UTC
This incident affected: US Region (Designer) and EU Region (Designer).