Iterator Component Error in Designer

Incident Report for Matillion Services

Resolved

This issue has now been resolved
Posted Aug 15, 2023 - 14:56 UTC

Identified

The issue has been identified and we are currently working on a fix
Posted Aug 15, 2023 - 13:21 UTC

Investigating

We are currently investigating an issue with the FixedIterator component showing an error when trying to list values in the Designer service.
Posted Aug 15, 2023 - 12:20 UTC
This incident affected: US Region (Designer) and EU Region (Designer).