Customer usage reporting degraded
Incident Report for Matillion Services
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 10:20 UTC
Monitoring
The outage with our partner has now been resolved, however we are still working to restore historic customer usage data.
Posted Apr 06, 2023 - 17:55 UTC
Identified
Due to a outage with one of our partners, we are currently presenting customers with out of date information on their usage of the Matillion platform. Once our partner issue has been resolved, we will actively work to restore this usage data for our customers.

We deeply apologize for any impact this issue may have caused.
Posted Apr 06, 2023 - 16:29 UTC