Incident: Degraded service in AU region

Incident Report for Matillion Services

Resolved

The issue affecting the AU1 (Australia) region has been resolved, and services are operating normally.
We have confirmed that the affected systems have recovered, and we will continue to monitor the environment to ensure ongoing stability.
We apologise for any inconvenience caused and appreciate your patience
Posted Jul 28, 2026 - 12:38 UTC

Investigating

Our team is actively investigating the issue and working to restore normal service as quickly as possible.
Posted Jul 28, 2026 - 11:34 UTC
This incident affected: AU Region (Pipeline Execution).