Third party system outage impacting Public API access only

Incident Report for Matillion Services

Resolved

The third party has resolved their ongoing incident. The public API is now functioning as intended.
Posted Nov 18, 2025 - 15:11 UTC

Identified

A third party is experiencing an ongoing incident that is causing our public API to return intermittent 500 errors. This will not impact any scheduled or design-time activities happening within the user interface.
Posted Nov 18, 2025 - 13:47 UTC
This incident affected: US Region (Designer) and EU Region (Designer).