Customers may have been experiencing issues when logging in or signing up
Incident Report for Matillion Services Status
Resolved
The third party provider has identified and resolved the issue. The system performance has returned to normal and we will continue to monitor it closely.
Posted Sep 28, 2021 - 17:04 UTC
Update
One of our third party providers have identified and isolated the problem to an extensibility service. A small percentage of requests are resulting in errors or timeouts, with very high latency for many other requests
Posted Sep 28, 2021 - 15:54 UTC
Identified
Customers may be experiencing issues when logging in or signing up to the product. This has been identified as an issue with one of our third party providers.
Posted Sep 28, 2021 - 14:27 UTC
This incident affected: Matillion Data Loader (EU Matillion Data Loader, US Matillion Data Loader) and Billing Portal, Matillion Hub.