Degraded Service: Issue with the creation of new pipelines
Incident Report for Matillion Services Status
Resolved
The system is fully operational and has been since 12:40 UTC. We have extra monitoring in place until we have confirmation from our cloud provider regarding the limit increase.
Posted May 14, 2020 - 19:23 UTC
Monitoring
Full service was restored at 12:40 UTC but we are continuing to monitor and work with our cloud provider to increase the limit that could affect the creation of new pipelines in the US region.
Posted May 14, 2020 - 17:38 UTC
Identified
We have identified an issue with the creation of new pipelines (US region). This is the result of a soft limit with our cloud provider that has been reached. We are actively working to increase the limit to restore full service. Please note that existing pipelines will continue to work as expected.
Posted May 14, 2020 - 10:49 UTC
This incident affected: Matillion Data Loader (US Matillion Data Loader).