Ongoing outage impacting runtime and design time development

Incident Report for Matillion Services

Resolved

The situation has been resolved in both the US and the EU.
Posted May 13, 2024 - 13:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 13, 2024 - 13:39 UTC

Investigating

The situation is currently developing, and an investigation into the cause of the outage is ongoing.
Posted May 13, 2024 - 13:37 UTC
This incident affected: US Region (Agents, Designer) and EU Region (Agents, Designer).