Customers may experience errors while logging in or signing up
Incident Report for Matillion Services
Resolved
Due to an issue with a third party provider, customers may have experienced difficulties logging into or signing up for Matillion services. No other Matillion components (such as Data Loader pipelines) were impacted. The third party provider has reported that this issue is now resolved, and we are satisfied that system performance has returned to normal, but will continue to monitor.
Posted Dec 16, 2021 - 22:02 UTC
Monitoring
Due to an issue with a third party provider, customers may have experienced difficulties logging into or signing up for Matillion services. No other Matillion components (such as Data Loader pipelines) were impacted. The third party provider has reported that this issue is now resolved, and system performance has returned to normal. We will continue to monitor this closely.
Posted Dec 16, 2021 - 21:30 UTC
Identified
Due to an issue with a third party provider, customers may experience difficulties logging into or signing up for Matillion services. No other Matillion components (such as Data Loader pipelines) are known to be impacted. We are continuing to monitor this and will continue to provide updates.
Posted Dec 16, 2021 - 20:38 UTC
Update
Due to an issue with a third party provider, customers may experience difficulties logging into or signing up for Matillion services. No other Matillion components (such as Data Loader pipelines) are known to be impacted. We are continuing to monitor this and will continue to provide updates.
Posted Dec 16, 2021 - 20:38 UTC
Monitoring
Due to an issue with a third party provider, customers may have been unable to access the Matillion Data Loader service. Running pipelines were not impacted. The third party provider has reported that this issue is now resolved, and system performance has returned to normal. We will continue to monitor this.
Posted Dec 16, 2021 - 20:07 UTC
Identified
Due to an issue with a third party provider, customers may be unable to access the Matillion Data Loader service at this time. Running pipelines will not be impacted. We are monitoring this closely and will continue to update.
Posted Dec 16, 2021 - 19:21 UTC
Investigating
Due to an issue with a third party provider, customers may experience difficulties logging into the Matillion Data Loader service at this time. Running pipelines will not be impacted. We are monitoring this closely and will continue to update.
Posted Dec 16, 2021 - 18:33 UTC
This incident affected: Matillion Data Loader (MDL) (EU Batch Pipelines, US Batch Pipelines) and Billing Portal, Matillion Hub.