Matillion data loader service degraded
Incident Report for Matillion Services
Resolved
Systems are now operating normally.
Posted Aug 03, 2023 - 21:16 UTC
Identified
The problem has been traced to issues with upstream monitoring and execution systems which are now recovering.
Posted Aug 03, 2023 - 21:13 UTC
Investigating
We are experience an issue with the Matillion data loader service in EU and US.
Our engineers are investigating and more updates will follow shortly.
Posted Aug 03, 2023 - 20:57 UTC
This incident affected: EU Region (Data Loader Batch Pipelines, Data Loader CDC Pipelines) and US Region (Data Loader Batch Pipelines, Data Loader CDC Pipelines).